Problème trés étrange (Page 1) / Discussion générale sur le Wi-Fi / Forum Canard Wifi
Besoin d'aide Wi-Fi ?

Vous n'êtes pas identifié(e).     

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 04-05-2006 20:08:49

strik
Nouveau membre
Inscription : 04-05-2006
Messages : 6

Problème trés étrange

Voila jai une connexion wifi via un usb sagem 1.11b pour une live box wanadoo.Je me connecte uniquement par wifi et je n'ai pas d'autre solution. La reception est bonne je peux télécharger sans probleme.Pourtant au niveau des jeux en réseaux , c la cata , notamment pour brood war pour ceux qui connaissent. Des que j'essaie des parties sur le net je suis  deconnecté ( un "count down " commence au terme duquel  je suis déconnecté si ma connexion ne s'améliore pas).
Alors jai déja fait tout ce qu'il ya de plus basique : ouvrir les ports du jeu ( 6112 a 6119) aussi bien en udp qu'en tcp , jai désactivé la configuration autoamtique des réseaux sans fils de windows qui est soit disant censé empécher les "freez".
Ce qui est étrange c que quand je commence  a deconnecter si je fais alt tab pendant le compte a rebours de déconnexion définitive de b.net ( le serveur de brood war)  pour revenir sur le bureau la deconnexion s'arrete, mais étant sur le bureau je ne peux évidamment plus jouer..
je connais des jooueurs qui ont le meme matos et qui n on aucun probleme de deconnexion.
Ya t il des soltion de paramétrage du réseau ou des logiciels permettant de résoudre le probleme?
Merci beacoup pour votre aide éventuelle

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 04-05-2006 22:58:22

psyphi
Membre
Inscription : 13-11-2005
Messages : 75
Site Web

Re : Problème trés étrange

Arf si tu veux jouer en réseau en wifi c'est pas le top. Les temps de réponse ne sont pas forcément très bon et beaucoup de paquets peuvent se perdre dans les airs surtout si t'es loin de la livebox. La meilleur solution c'est de t'en rapprocher un maximum ou passer en filaire même avec un long cable.

Hors Ligne

#3 06-05-2006 23:00:28

strik
Nouveau membre
Inscription : 04-05-2006
Messages : 6

Re : Problème trés étrange

Je peux pas passer en filaire !! J'ai que wifi sinon c rien. Ya pas moyen d'augmenter la reception emission ? En configurant les réseaux nat , l antenne 1.11gh ou autre?

Hors Ligne

#4 07-05-2006 00:50:27

cluster
Membre
Inscription : 14-09-2005
Messages : 665
Site Web

Re : Problème trés étrange

bin ta un clé usb est un peu vieille c normal ke tu freez tu utilise du 802.11b donc du 11mega
passe directement au 802.11 superG qui lui est en 108mega
deja la puissance sera beaucoup plus grand et tu risquera pas de te faire deco
en plus sa coute pas chère , environ 30€ sur amazon smile sans frais de port ( D-link 520 en PCI ) c se ke jai acheter :]  ( chipset atheros en plus ya pas mieu  smile

et pour la configuration de ton reseau met un channel egale ou superieur a 7
car les fréquence des channel entre 1 et 6 montre ke le signal est moin fort

voila ++

Dernière modification par cluster (07-05-2006 00:50:55)

Hors Ligne

#5 08-05-2006 20:34:27

strik
Nouveau membre
Inscription : 04-05-2006
Messages : 6

Re : Problème trés étrange

Ben jai pas le choix pour l'instant c 1 .11g ou rien (et pas 1.11b comme dans mon premier choix) . J'ai quand meme 54 mb de liaison et puis je connais d'autres personnes pour qui ca marche nickel avec exactement le meme matériel..

Hors Ligne

#6 18-11-2006 20:01:15

zavok
Nouveau membre
Inscription : 18-11-2006
Messages : 1

Re : Problème trés étrange

bonjour

je suis dans le meme cas que strik : j'ai une clé wifi sagem et mon FAI est neuf

mon débit est 54 Mbps et ma qualité de signal est de 80 à 90 %

mon premier problème est que je ne peux pas jouer en ligne sans subir de deconnections

mon deuxième problème est que je ne peux pas héberger de partie (dans le jeu total annihilation spring) : je pense que je dois "ouvrir les ports" mais je ne sais pas comment faire

Comment faire pour essayer de configurer ma connection ? pour ouvrir les ports ? (ou une autre solution ?)

merci

Dernière modification par zavok (18-11-2006 20:47:09)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
4 1523 15-10-2019 22:25:18 par Moodular
1 2657 18-07-2018 16:02:29 par Alain08
3 2965 21-10-2010 23:25:17 par Marcusdeclermont
9 2961 20-10-2010 10:26:23 par NickyLarson
1 2392 12-10-2010 21:08:11 par Marcusdeclermont

Pied de page des forums