wifi connecté mais pas d'internet (Page 1) / Cartes Wi-Fi / Forum Canard Wifi
Besoin d'aide Wi-Fi ?

Vous n'êtes pas identifié(e).     

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 24-04-2006 16:14:53

nicoa
Nouveau membre
Inscription : 24-04-2006
Messages : 1

wifi connecté mais pas d'internet

Bonjour,

Je viens de formater et reinstaller windows sur un portable. Il est connecté en wifi à une FreeBox ( carte wifi pcmcia fourni par Free ).
Je me suis connecter au réseaux sans probleme, mais impossible d'acceder à internet.
J'ai parametré les propriétés de protocole internet ( TCP/IP ) correctement ( en tout cas comme sur mes autres pc ).
je ne vois pas du tout ce que j'ai oublier de faire, je pratique toujours de la sorte et ca n'a jamais poser de probleme.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 11-05-2006 16:45:36

tab
Invité

Re : wifi connecté mais pas d'internet

J'ai le même probleme avec une livebox je ne sais pas si le probleme est le meme ou pas mais c'est frustrant ! Si qelqu'un pouvait apporter une réponse !

#3 13-05-2006 14:09:45

mamat
Nouveau membre
Inscription : 13-05-2006
Messages : 1

Re : wifi connecté mais pas d'internet

Bonjour,

J'ai exactement le même problème depuis 2 jours avec une livebox à laquelle je suis connecté via une carte en PCI sur ma tour. ça marchait sans aucun problème jusqu'à jeudi soir, et lorsque j'ai essayé de me connecter le lendemain, pas moyen, le wi fi se connecte à la livebox, mais aucune possibilité d'accéder à internet... et depuis nada. J'ai essayé de débrancher la livebox du secteur et de la rebrancher, et toujours rien...
Est-ce que quelqu'un saurait dire de quoi il peut s'agir, si c'est un pb de chez wanadoo ou si ça vient de la box?
En vous remerciant!

Ciao!

Hors Ligne

#4 27-05-2006 14:01:30

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonjour,
cela peut paraître louche mais j'ai les memes symptomes que "mamat" ...

Les 2 pc "wifi" ont une connection impeccable (85- 96%), mais...
PAS d'internet...

Si quelqu'un a des  idées, des indices, des trucs variés ou avariés...

On est preneur !


Merci d'avance

#5 27-05-2006 22:27:19

Xelloss
Invité

Re : wifi connecté mais pas d'internet

C'est bon j'ai LA SOLUTION !!!!

cela se passe sur le pc relié en wifi !

1) mettre la livebox en mode "association" en appuyant sur le bouton a coté de la prise (celui qui dépasse)
      [AVOIR LE WIFI DU PC ACTIF]
2) mettre l'adresse de la liivebox  "192.168.1.1"
L'image de la manip... : http://img82.imageshack.us/img82/4678/16vq1.jpg

3) La traditionnelle fenetre "log/mot de passe"

et c'est "admin" por le log et le mot de passe (enfin si vous ne les avez pas changé...)
http://img82.imageshack.us/img82/7756/20kc3.jpg

4) Vous etes connecté a la livebox
    Choisir "Mes services" puis "Acces internet"
         Remplir les champs "Identifiant" et "Mot de passe"  (Là je peux rien pour vous... c'est noté dans la "paprasse" de votre livebox ! )
Puis ... Validez
http://img115.imageshack.us/img115/9162/32wn2.jpg

5) La livebox dialogue avec le pc...
http://img155.imageshack.us/img155/8850/43up1.jpg

6) Cliquer sur suivant...
http://img117.imageshack.us/img117/1079/59un.jpg

7) Sauvez votre manip...
http://img117.imageshack.us/img117/5144/67vl.jpg

8) No comment...
http://img117.imageshack.us/img117/5144/67vl.jpg

Et voila !!!!!


(Je remerci la fille de la hotline "service technique" de Wanadoo qui m'a apporté une aide précieuse)

#6 27-05-2006 23:08:42

leyoun
Invité

Re : wifi connecté mais pas d'internet

alors moi j'ai exactement le même problème mais sur Freebox, quelqu'un connais la solution? merki d'avance

#7 30-05-2006 10:53:37

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Pour ta freebox essaye de trouver dans ta doc une manip ressemblant a celle que j'ai utilisé ( voir mon post au dessus) smile
En fait cette manip n'est autre que "l'apprentissage" d'un pc  à une "TrucBox" ... (tu as du la faire lors de l'installation de ta "bidullBox" )

Sinon essaye le service technique "Free", il sont peut etre aussi bien que ceux de wanadoo      cool
(pour ma part je suis resté un piti quart d'heur ce qui m'a couté environ 5€ (0.34 la minute) c'est correct...  wink )

Bonne chance !

#8 20-06-2006 01:00:17

X-men
Invité

Re : wifi connecté mais pas d'internet

salut en ce qui concerne la livebox , si vous la rebooter et que vous essayer de vous reconencter aucune age ne s'afficheras ! pourquoi ?

Parseque vos identifiants dans la partie admin du routeur n'y sont plus parametré ! donc connecter vous en wifi ! ensuite taper dans la barre d'adresse :

http://192.168.1.1

ensuite si vous n'avez rien changer entres le login et mot de passe :

login : admin
mot de passe : admin

Lorsque vous aurez fait ca vous verrez afficher un tablau cliquer ur modifier qui se trouve en première ligne et reentré vos identifiant puis valider !

la connexion se coupe et vous recupererez votre internet !

Aprés ceci et faire plus rapide dans les cas ou le souci se reproduirais ! aller ensuite dans les onglets de gauche , cliquez sur : Configuration => Avancée => Sauvegarde

lorsque vous arriverez sur la page demander cliquer sur le bouton sauvegarde , et enregistré le fichiers sur votre disque dur !

PS : si par rebootage ou d'un bug su genre de la Box refaite les meme manip cité si-dessus mais au lieu de cliquer sur sauvegarde cliquez sur réstauré , aller chercher votre fichiers et hop tout seras operrationnel comme avant !

en esperant avoir pu vous aider pour les user de la livebox

#9 20-06-2006 15:33:28

CaRtOrIsTaL
Membre
Inscription : 20-06-2006
Messages : 12

Re : wifi connecté mais pas d'internet

MM j'ai eu un problème aussi ou tout marchait mais impossible de surfé ou e se co sur msn...
Le problème vernait d'un spyware qui apres supression bloc internet...Teléchargez spybot sur 01net...et regardez si dans le lot de spyware qui infecte votre pc il n'y en a pas un nomé NewDotNet (il fo bien regardé)..
Si oui merci de me le dire...je vous expliquerai comment l'éradiquer super facilement grâce a un petit logiciel. Voila
Bonne chance a tous.

Hors Ligne

#10 05-08-2006 12:19:18

Kalia
Invité

Re : wifi connecté mais pas d'internet

Bonjour, depuis hier je recontre le même probleme que beaucoup de gens ici avec une Livebox, tout marchait parfaitement bien avant cette date.L'utilitaire Wi-fi Windows, que j'utilise avec une Carte Wifi Intel Pro, m'indique une connexion Excellente ou Trés Bonne, mais il est absolument impossible d'accéder au Net...J'ai eu pas mal de problème avec cette maudite Livebox et j'ai toujours réussi à les régler en plus ou moins de temps (et d'énervement) mais c'est la premiere fois que je vois ce probleme là, hors j'ai absolument tout essayé de mes solutions habituelles, réinstaller toute ma connexion Internet et remis tout les parametres de ma carte Wifi, de l'utilitaire Windows et de Wanadoo par défaut, comme ils étaient juste aprés l'installation de la Livebox neuve...
Le problème vient forcèment de mon ordinateur, car les deux autres ordinateurs de la maison se connectent sans aucun problème...Ayant tenté toutes les solutions que je pouvais imaginer, je commence à douter de ma Carte Wifi intégrée, peut-être trop vieille (cet ordinateur est le seul à se connecter grace à une carte intégrée, les deux autres utilisant les routeurs USB fournis par Wanadoo...

#11 20-08-2006 10:13:41

philippe
Invité

Re : wifi connecté mais pas d'internet

Kalia a écrit :

Bonjour, depuis hier je recontre le même probleme que beaucoup de gens ici avec une Livebox, tout marchait parfaitement bien avant cette date.L'utilitaire Wi-fi Windows, que j'utilise avec une Carte Wifi Intel Pro, m'indique une connexion Excellente ou Trés Bonne, mais il est absolument impossible d'accéder au Net...J'ai eu pas mal de problème avec cette maudite Livebox et j'ai toujours réussi à les régler en plus ou moins de temps (et d'énervement) mais c'est la premiere fois que je vois ce probleme là, hors j'ai absolument tout essayé de mes solutions habituelles, réinstaller toute ma connexion Internet et remis tout les parametres de ma carte Wifi, de l'utilitaire Windows et de Wanadoo par défaut, comme ils étaient juste aprés l'installation de la Livebox neuve...
Le problème vient forcèment de mon ordinateur, car les deux autres ordinateurs de la maison se connectent sans aucun problème...Ayant tenté toutes les solutions que je pouvais imaginer, je commence à douter de ma Carte Wifi intégrée, peut-être trop vieille (cet ordinateur est le seul à se connecter grace à une carte intégrée, les deux autres utilisant les routeurs USB fournis par Wanadoo...

#12 20-08-2006 10:17:25

Philippe
Invité

Re : wifi connecté mais pas d'internet

Kalia a écrit :

Bonjour, depuis hier je recontre le même probleme que beaucoup de gens ici avec une Livebox, tout marchait parfaitement bien avant cette date.L'utilitaire Wi-fi Windows, que j'utilise avec une Carte Wifi Intel Pro, m'indique une connexion Excellente ou Trés Bonne, mais il est absolument impossible d'accéder au Net...J'ai eu pas mal de problème avec cette maudite Livebox et j'ai toujours réussi à les régler en plus ou moins de temps (et d'énervement) mais c'est la premiere fois que je vois ce probleme là, hors j'ai absolument tout essayé de mes solutions habituelles, réinstaller toute ma connexion Internet et remis tout les parametres de ma carte Wifi, de l'utilitaire Windows et de Wanadoo par défaut, comme ils étaient juste aprés l'installation de la Livebox neuve...
Le problème vient forcèment de mon ordinateur, car les deux autres ordinateurs de la maison se connectent sans aucun problème...Ayant tenté toutes les solutions que je pouvais imaginer, je commence à douter de ma Carte Wifi intégrée, peut-être trop vieille (cet ordinateur est le seul à se connecter grace à une carte intégrée, les deux autres utilisant les routeurs USB fournis par Wanadoo...

Bonjour à tous,
J'ai le même problème, ma livebox est bien connectée (signal excellent) mais je n'ai accès à rien (même pas à l'administration 192.168.1.1). As-tu trouvé une solution?
Merci de votre aide

#13 05-09-2006 23:52:28

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#14 05-09-2006 23:54:10

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#15 05-09-2006 23:54:43

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#16 05-09-2006 23:55:31

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#17 05-09-2006 23:56:19

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#18 05-09-2006 23:56:50

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#19 05-09-2006 23:57:18

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#20 05-09-2006 23:58:17

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#21 05-09-2006 23:59:16

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Bonsoir,

Essaye la méthode d'X-men (ou la mienne juste au dessus, elles sont identiques j'ai juste rajouté des copies d'écran pour une meilleure compréhension...)

=> Astuce : Imprime la methode (cela évite de "zapper" d'une page à l'autre surtout pour mes copies d'écran )


/!\ Attention /!\
Cela peut paraître bête mais il ne faut RIEN mettre devant le "192.168.1.1" PAS de "http" ou "www" sinon la liaison ne s'effectue pas...

#22 06-09-2006 00:08:57

Xelloss
Invité

Re : wifi connecté mais pas d'internet

Ahhhh mon post s'est répliqué... (Huston, on a un problème)

Je ne vois que deux possibilités
1) j'ai cliqué sur un truc qu'il falait pas que j'clique
    (dans ce cas : " Au secours, un webmaster, vite !")
2) Je suis victime des réplicateurs...
    ( et la c'est : " Au secours, O'Neil ?, Carter ?, siouplai quelqu'un ! )

#23 16-10-2006 18:11:10

PoPs
Nouveau membre
Inscription : 16-10-2006
Messages : 3

Re : wifi connecté mais pas d'internet

N'y aurait-il pas une 3° voie ?

Quand je tape "192.168.1.1", immédiatment j'ai "http://" qui s'affiche devant et... rien.

Hors Ligne

#24 16-10-2006 18:37:53

PoPs
Nouveau membre
Inscription : 16-10-2006
Messages : 3

Re : wifi connecté mais pas d'internet

Ah, j'oubliais. J'ai un adaptateur Cisco-LinkSys (Wireless-G Notebook Adapter 802.11g, WPC54G) qui fonctionnait très bien jusqu'à maintenant et je reçois parfaitement les voisins (sécurisés...). Mais voilà, je suis connecté à la livebox mais n'est pas accés à internet... Hum !

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
0 11769 04-11-2020 14:27:43 par Lam13
6 8174 01-10-2020 11:27:52 par bigbernie
Roaming wifi par yoyober
2 6494 24-07-2020 13:06:12 par yoyober
0 8339 18-06-2020 20:49:59 par jofjof27
6 7896 13-06-2020 13:06:57 par Etienne

Pied de page des forums