Club-internet AH4021 & Wireless TEW-42UB (Page 1) / Points d'accès Wi-Fi / Forum Canard Wifi
Besoin d'aide Wi-Fi ?

Vous n'êtes pas identifié(e).     

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 22-12-2005 20:59:48

Xabican
Nouveau membre
Inscription : 22-12-2005
Messages : 1

Club-internet AH4021 & Wireless TEW-42UB

Mon PC est connecté sur un port ethernet 1 du modem Hitachi AH4021 de Club-internet.
Mon 2eme PC est branché avec un wireless TEW-424UB en wi-fi mais je n'arrive pas a le faire connecter.
Merci d'avance

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 22-12-2005 21:09:09

cluster
Membre
Inscription : 14-09-2005
Messages : 665
Site Web

Re : Club-internet AH4021 & Wireless TEW-42UB

je ne c pas si  ton routeur accepte d 'etre connecter au port ethernet + le wifi
faut verifier çà

Hors Ligne

#3 29-12-2005 17:04:23

fredba94
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

J'ai le même problème ou presque.
J'ai un PC avec le modem Hitachi en question.
En USB cela marche.

J'ai essayé en Wifi. Je n'arrive pas a faire reconnaire la clef TEW 424 par le modem.
(Pas de signal). Alors que je reçois les signaux des voisins (la clef fonctionne donc bien).
Il y a une config particulière à faire ?

Fred

#4 31-12-2005 01:09:10

JLMAG
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Bonsoir,
J'ai le même problème. Modem routeur HITACHI 4021. Avec mon ordinateur connecté en éthernet, çà fonctionne bien mais avec mon ordi portable, je tente d'établir une liaison Wifi avec un TEW 424UB et là, çà ne marche pas. Je détecte des réseaux voisins mais pas celui de l'HITACHI qui est à 20 cm ????

En fait j'ai réussi à le faire fonctionner une fois (pourquoi çà à fonctionné, je n'en sais rien). Précédemment, j'avais un autre récepteur Wifi (un SpeedTouch) et la liaison était relativement bonne. Ceci pour dire que le modem routeur peut fonctionner avec un canal en éthernet et un autre en wifi.

Quand on installe le pilote du TEW-424UB, on installe également 802.11 Wireless LAN Utility (agent wifi ?). Je me demande si celà ne crée pas de conflit avec Windows (configuration auto des réseaux sans fils activée). A voir donc s'il ne faut pas décocher l'option (config auto des réseaux) ou supprimer 802.11 Wireless LAN Utility ?

J-Louis

#5 02-01-2006 19:32:47

Thierry
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Xabican a écrit :

Mon PC est connecté sur un port ethernet 1 du modem Hitachi AH4021 de Club-internet.
Mon 2eme PC est branché avec un wireless TEW-424UB en wi-fi mais je n'arrive pas a le faire connecter.
Merci d'avance

Il y a un souci identique sur les modem CT633, à savoir : le WI-FI et l'ethernet ne sont pas sur le meme reseau. Il y a une fonction à activer pour faire discuter ensemble.

#6 04-01-2006 11:17:22

JLMAG
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Suite de mon message du 31/12 :

Ma liaison wifi fonctionne maintenant très bien. Pour que çà fonctionne, il faut :
- désinstaller le pilote de la clé USB TEW 424UB et désinstaller l'utilitaire 802.11 Wireless LAN Utility.
- ensuite réintroduire le TEW 424UB et installer son pilote en se laissant guider par les dialogues mais ne pas installer l'utilitaire Wireless Lan Utility.
- dans la fenêtre de configuration du réseau sans fil  de windows, il faut cocher "Utiliser windows pour configurer mon réseau sans fil"

#7 18-01-2006 13:08:01

BewOn
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

modem AH4021 un hub 24 ports branché en ethernet avec 4 machines et 2 imprimantes dessus et 2 portables en wifi. Ca marche nikel (à part quelques lags pour le wifi)

BewOnfirma.gif

#8 19-01-2006 00:52:32

jarwil
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Bonjour,
je voudrais créer un réseau entre mon fixe et mon portable.
mon modem est un routeur hitachi AH4021

J'ai verifié si mes ordinateurs communiquaient bien ensemble par des ping et mon problème est que depuis mon portable sur le fixe pas de problème aussi bien pour L'IP que pour le nom du PC, mais depuis le fixe sur le portable rien ne passe...
J'ai essayer d'envoyer des impressions depuis le portable sur les imprimantes du fixe et pas de soucis

Je ne sais pas comment configurer le portable afin qu'il se laisse reconnaitre. J'ai regardé le pare feu cela ne vient pas de cela.
Lorsque je clique sur configuration du réseau il ne reconnait pas le sans fil. Je précise que ma connexion sur le wifi à été réalisé par le kit d'installation de club-internet livré avec le modem.

Dans mes connexion réseau sur le portable j'ai :
connexion 1394 connecté partagé derrière un pare feu
connexion sans fil connecté derriere un pare feu
connexion réseau local 2 un câble est débranché

j'ai cherché comment rélglé les parametres réseau sur le portable mais je n'ai rien trouvé.
lorsque je fais clique droit sur <gras>poste de travail/proprietes/nom de l'ordinateur </gras> je n'ai pas le bouton ID réseau

Merci en attendant

#9 22-01-2006 17:21:13

PatriceToulon
Nouveau membre
Inscription : 02-12-2005
Messages : 2

Re : Club-internet AH4021 & Wireless TEW-42UB

Bonjour à tous,
J'ai un problème avec club Internet.
Sur mon Pc branché en éthernet aucun soucis mais je ne peux connecter un portable ou un autre ordi en wifi mais j'arrive à capter d'autres fournisseurs d'accès, merci les voisins.
Quelqu'un peut il m'aider car quand j'appele Club Internet personne n'a de solutions.
Le second Pc est pour ma fille alors svp de l'aide.
merci à tous par avance.

Hors Ligne

#10 23-01-2006 18:54:45

Yorki05
Nouveau membre
Inscription : 23-01-2006
Messages : 2

Re : Club-internet AH4021 & Wireless TEW-42UB

Bonjours à tous,
Je voudrais savoir s'il ai possible de transférer une des deux antennes du modemAH4021, dans une maison à deux niveaux, par une liaison cablée, se qui simpliefirait mon problème de liaison Wi-Fi

Hors Ligne

#11 25-01-2006 17:51:41

Patrice
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Bonjour à tous,
J'ai moi aussi un pb avec Club Internet en wifi.
Impossible de me connecter avec un pc portable ou un pc connecté en wifi.
J'ai tenté toutes les solutions proposées par l'assistance Club-Internet mais sans résultat.
Quelqu'un peut il m'aider.
Ma fille aimerait pouvoir surfer dans sa chambre loin de ses parents.
Merci à tous d'avance.

#12 15-02-2006 15:56:27

meiz
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Meme probleme pour moi aussi si quelqu'un a une solution pour le probleme de wi-fi, sa serai cool wink

#13 23-02-2006 23:00:10

Nicolas
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Voilà la soluce :

En fait, je viens moi aussi de recevoir ce modem (ah4021). Comme toi, au départ, je n'arrivais pas à me connecter en WIFI. En fait pour moi, le problème a été simple à régler. J'ai l'impression que le mode auto pour le paramètre CHANNEL du modem ne fonctionne pas bien. Ou alors, il n'est pas compatible avec ton matériel (et le mien).
Ce que j'ai fait, je l'ai forcé sur le canal 11 (au lieu de auto). ...et là, plus de problème.

J'espère que ca peut t'aider!!!


@+

#14 05-03-2006 16:42:37

Albesoft
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Bonjour à tous,

je suis équipé, moi aussi, d'un HITACHI AH4021, Club-Internet 20MO ADSL2 + téléphonie (dégroupage total)

J'ai de gros problèmes de déconnexions répétées (bien que, depuis deux jours, on dirait que çà s'arrange...)
Par contre, le débit (affiché par l'interface du modem) varie entre 448K et 5800K (oui, 448K !!!)

En ce qui concerne les connexions multiples, j'ai testé pas mal de combinaisons (grâce ou à cause des problèmes rencontrés).
En fait, il faut bien configurer les connexions réseau avec attribution automatique des adresses IP :
j'ai un fixe et un portable que j'ai branchés selon plusieurs combinaisons ethernet et Wifi : ce qui se passe c'est que le routeur affecte une adresse à une machine (selon son adresse MAC ?) et selon le mode de connexion.
Ainsi le même micro branché la première fois en ethernet aura l'IP 192.168.1.2, le second micro branché aura l'IP 192.168.1.3. Le premier micro, connecté en WIFI cette fois, ne conserve pas son adresse mais en obtient une autre (.4 dans notre exemple).
Le partage des ressources fonctionne sans aucun problème si les deux micros sont reliés aux prises ethernet. Par contre, je n'ai pas réussi à accéder d'un micro à l'autre si les deux sont connectés WIFI.
Avec l'ancien modem SpeedTouch, aucune difficulté pour partager l'imprimante entre le fixe et le portable connectés WIFI.

Le message de Thierry, daté du 02-01-2006 fait état d'une fonction à activer pour mettre en relation les deux réseaux : quelle est cette fonction ? comment peut-on l'activer ?

Merci et bon courage à tous

#15 27-03-2006 20:14:06

nicetoile
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

JLMAG a écrit :

Suite de mon message du 31/12 :

Ma liaison wifi fonctionne maintenant très bien. Pour que çà fonctionne, il faut :
- désinstaller le pilote de la clé USB TEW 424UB et désinstaller l'utilitaire 802.11 Wireless LAN Utility.
- ensuite réintroduire le TEW 424UB et installer son pilote en se laissant guider par les dialogues mais ne pas installer l'utilitaire Wireless Lan Utility.
- dans la fenêtre de configuration du réseau sans fil  de windows, il faut cocher "Utiliser windows pour configurer mon réseau sans fil"

Bonjour, j'ai trouvé votre message qui me semble le plus proche de ce que je recherche comme solution j'ai la freebox, et j'ai acheté la clé wifi trendnet TEW-424UB.

Le problème c'est que tout mes paramétres sont bien branchés mais ça se déconnecte tout le temps donc est ce que je dois faire ce que vous dites désinstaller mais comment exactement, pouvez vous me répondre plus precisemment. Merci

#16 20-04-2006 13:08:19

francois16
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

En fait, il faut juste activer un pont entre les 2 reseaux ... C'est une option caché du modem.

Dans le navigateur internet, tape : http://192.168.1.1/bridgelist.html


Ensuite, clique sur le bouton "Group Info", puis coche les options ETH0 et WLAN0. puis Apply.

Je ne sais plus si il revient automatiquement à la page precedente, mais si c'est le cas, cliques ensuite sur "Enable". Il ne te reste plus qu'a faire un "save" puis "reboot" au modem via l'interface classique.

Et hop, miracle, le lien entre les 2 reseaux est fait !!!

#17 21-04-2006 07:52:31

snake39
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

merci francois mais le lien que tu donne ne marche pas (pour ma part) mais lorsque je tape 192.168.1.1 j'arrive a configurer mon routeur mais du coup je ne trouve plus ton onglet d'option pour configurer le reseau local .
merci d'avance

#18 23-04-2006 08:55:16

jd
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

ba moi osi jai le modem routeur wifi de ché club interent et je galere.Je ne sai pa pourkoi je sui conecté a lui mai quand je vai dan affiché les reseau distant ba comme par magie il n'aparai pa!!!! chercher lerreur!!!!

#19 26-04-2006 19:26:58

oli
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

JLMAG a écrit :

Suite de mon message du 31/12 :

Ma liaison wifi fonctionne maintenant très bien. Pour que çà fonctionne, il faut :
- désinstaller le pilote de la clé USB TEW 424UB et désinstaller l'utilitaire 802.11 Wireless LAN Utility.
- ensuite réintroduire le TEW 424UB et installer son pilote en se laissant guider par les dialogues mais ne pas installer l'utilitaire Wireless Lan Utility.
- dans la fenêtre de configuration du réseau sans fil  de windows, il faut cocher "Utiliser windows pour configurer mon réseau sans fil"

#20 04-05-2006 09:53:24

cj2ki
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Bon je galere dessus aussi mais j'ai une reponse à ceux qui cherche à voir leur modem en WIFI , il est caché , il faut se connecter en ethernet ou usb et desactiver la fonction cache
si ça peut servir , moi je cherche juste à ce que mon poste WIFI et celui en Ethernet se voient car si je ping le nom de mon poste je part sur l'ip internet du poste et non pas local ....

#21 22-06-2006 17:21:19

ClémentA
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Salut à tous,


Meme si ce topic semble mort, un grand merci à Nicolas qui a résolu mon pb qui me prenait bien la tête: forcer le channel 11 et le modem fonctionne en wifi

Cl"ment

#22 25-06-2006 09:19:20

Guiguisnake
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Nicolas a écrit :

Voilà la soluce :

En fait, je viens moi aussi de recevoir ce modem (ah4021). Comme toi, au départ, je n'arrivais pas à me connecter en WIFI. En fait pour moi, le problème a été simple à régler. J'ai l'impression que le mode auto pour le paramètre CHANNEL du modem ne fonctionne pas bien. Ou alors, il n'est pas compatible avec ton matériel (et le mien).
Ce que j'ai fait, je l'ai forcé sur le canal 11 (au lieu de auto). ...et là, plus de problème.

J'espère que ca peut t'aider!!!


@+

Grace à toi Nicolas, je peux ENFIN me connecter en wifi!

Merci à tous et merci Nico

#23 08-07-2006 13:21:39

tetel
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

j'ai un soucis je télécharge très mal car shareaza m'indique que j'ai un problème de port.apparemment il faut configurer le modem et ca je ne sais pas faire
merci d'avance

#24 13-07-2006 22:45:51

carcle
Invité

Re : Club-internet AH4021 & Wireless TEW-42UB

Forcer le channel 11, ça marche nickel!!!!!!!!
Merci Nicolas de partager ton "savoir" sur le net.

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Pied de page des forums