Répéteur Wifi et latences inexpliquées (Page 1) / Points d'accès Wi-Fi / Forum Canard Wifi
Besoin d'aide Wi-Fi ?

Vous n'êtes pas identifié(e).     

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 15-09-2009 18:35:14

kalipka
Nouveau membre
Inscription : 06-07-2006
Messages : 5

Répéteur Wifi et latences inexpliquées

Bonjour,

Afin d'augmenter la portée de mon réseau Wifi personnel j'ai fait l'acquisition d'un routeur sans-fil Linksys WRT54GL aussitôt flashé avec le firmware DD-WRT V24-SP1. J'ai ensuite procédé aux divers paramétrages nécessaires pour le faire fonctionner en tant que répéteur (non ponté, WPA2/AES).

Tout a fonctionné à merveille : deux des trois PCs en ma possession s'y connectent bien et accèdent à Internet avec des débits raisonnables.

Le problème vient du troisième larron (PC fixe, adaptateur Ovislink EVO-W108PCI puce Atheros AR5211). La connexion sans-fil se fait sans problème mais impossible d'accéder à Internet, lors d'un ping du routeur j'obtiens dans le meilleur des cas une réponse sur 5 voire aucune parfois, et ce malgré une qualité du signal assez bonne  (-65 dB en moyenne, SNR de 26, ~30%) ou au moins assez bonne pour pouvoir communiquer avec quelque chose...

J'ai évidemment désactivé tout pare-feu et testé plusieurs réglages dans le GUI DD-WRT, sans succès...

C'est donc humblement que je viens vous demander une piste... J'avais pensé à un problème de pilotes de la carte ou à une mauvaise prise en charge du cryptage... Peut-être que quelqu'un ici en possède une... Sinon si vous avez des idées de réglages à tester dans le GUI DD-WRT, une autre version du firmware...

D'avance merci !

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 15-10-2009 19:26:26

kalipka
Nouveau membre
Inscription : 06-07-2006
Messages : 5

Re : Répéteur Wifi et latences inexpliquées

Soupçonnant un problème d'engorgement de trafic au niveau du routeur en mode répéteur, je m'en suis procuré un second et je l'ai flashé avec le même firmware. J'ai configuré le premier en mode Client sans-fil (non ponté), le second en mode AP et j'ai relié le port WAN du second à un port LAN du premier avec l'adressage qui va bien... Et ça fonctionne smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
4 1033 20-07-2017 23:51:53 par ArthDev
1 130 19-07-2017 10:15:08 par M1ck3y
3 1699 08-05-2017 16:48:15 par k750
Le WiFi ac par k750
2 764 11-02-2016 13:56:57 par k750
wifi lent ++ par boulou60
8 1419 13-02-2015 20:14:26 par M1ck3y

Pied de page des forums