Surf WiFi Impossible toshiba satellite A100!! (Page 1) / Discussion générale sur le Wi-Fi / Forum Canard Wifi
Besoin d'aide Wi-Fi ?

Vous n'êtes pas identifié(e).     

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 04-06-2007 13:16:41

alex13_a
Nouveau membre
Inscription : 04-06-2007
Messages : 2

Surf WiFi Impossible toshiba satellite A100!!

Bonjour

J'ai un portable Toshiba Satellite A100.
Intel Core Duo T2050 1 Go 100 Go 15.4" TFT Graveur DVD Super Multi DL Wi-Fi G WXPH

Et impossible de surfer sur un réseau WiFi sécurisé (celui de chez moi, je possede la clé WEP et je l'ai mise au bon endroit) et impossible de surfer.

J'ai vérifié les propriétés réseaux. Mon wifi est Norme(s) réseau 100 Megabit
Norme(s) réseau sans-fil 802.11a, 802.11b, 802.11g
Quand je vais sur le docteur Toshiba conexion, il me dit que ma carte reseau sans fil est désactivée alors que windows ne voit rien.

Mon ordi detecte les reseaux sans fil environnants mais aucune connection.
D'abord , il s'est connecte mais avec une connectivité limitée car pas d'adresse ip (pourtant sur automatique), maintenant, rien ne se passe quand j'essaie de me connecter sauf une indication de carte reseau desactivée.



Il y a t il une solution à ce problème? C'est un cauchemar!!


Ps : j'ai windows media center edition.

Aidez moi s'il vous plait !!!

Merci d'avance!

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 04-06-2007 17:30:55

charly
Membre
Inscription : 23-05-2007
Messages : 37

Re : Surf WiFi Impossible toshiba satellite A100!!

alex13_a a écrit :

Bonjour


J'ai vérifié les propriétés réseaux. Mon wifi est Norme(s) réseau 100 Megabit=<<<<<<< Ca ca m'étonnerait FRANCHEMENT  ;-)
Norme(s) réseau sans-fil 802.11a, 802.11b, 802.11g
Quand je vais sur le docteur Toshiba conexion, il me dit que ma carte reseau sans fil est désactivée alors que windows ne voit rien.

Mon ordi detecte les reseaux sans fil environnants mais aucune connection.
D'abord , il s'est connecte mais avec une connectivité limitée car pas d'adresse ip (pourtant sur automatique), maintenant, rien ne se passe quand j'essaie de me connecter sauf une indication de carte reseau desactivée.

Merci d'avance!

1°) Désactive ou désintalle les programmes de Toshiba qui gère le Wifi. Toshiba sait construire des PC, mais pour les logiciels ils sont nettement en dessous de Windows
2°) Panneau de config, Connexions Réseaux, Carte Wifi, Propriétés, Connexions Réseaux sans fil, Vérifier que " Utiliser Windows...." est bien coché
En dessous ajoute ton réseau avec son nom et la clé WEP. Si tu as un filtrage MAC sur ton routeur, suis la procédure d'acceptation

Dernière modification par charly (04-06-2007 17:31:35)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Pied de page des forums