probleme avec wireless lan connection indicator (Page 1) / Discussion générale sur le Wi-Fi / Forum Canard Wifi
Besoin d'aide Wi-Fi ?

Vous n'êtes pas identifié(e).     

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 21-01-2007 23:54:32

thomas1492
Nouveau membre
Inscription : 17-01-2007
Messages : 3

probleme avec wireless lan connection indicator

Salut,
J'ai un probleme avec le wifi de mon pc portable (Packard Bell EasyNote). Ma carte wifi Atheros wireless Network Adapter Network Connection fonctionne correctement mais dans la barre des taches, l'icone de wireless lan connection indicator a une croix rouge dessus. Et quand j'active ma carte reseau, il ne detecte pas mon reseau sans fil alors que j'ai deux autres ordinateurs connecter a ce reseau internet.
J'ai essayer de desinstaller le pilote et le reinstaller ou meme les mises a jour mais rien. Je ne sais pas quoi faire.
Merci pour vos reponses.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
1 2985 28-10-2019 20:43:39 par Daddy
4 2431 15-10-2019 22:25:18 par Moodular
0 2626 15-09-2019 17:16:49 par romucifer
1 3696 18-07-2018 16:02:29 par Alain08
0 6319 02-07-2016 12:46:54 par clemlev02

Pied de page des forums