gros probleme avec ma D-link DWL-G520 (Page 1) / Cartes Wi-Fi / Forum Canard Wifi
Besoin d'aide Wi-Fi ?

Vous n'êtes pas identifié(e).     

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 03-11-2006 11:17:57

morph_oz
Nouveau membre
Inscription : 03-11-2006
Messages : 2

gros probleme avec ma D-link DWL-G520

tout d'abord salut a tous ^^

voila: je suis en colloc et hier j'ai acheté de carte DWL-G520, elle sont reconnues et tout et tout mais apres avoir passé une heure à  bidouiller pour voir l'autre ordi ( en ad-hoc) j'ai enfin reussi a me connecter. c'est mon 1er reseau WIFI je suis un peu un noob dans ce domaine... enfin bref
le probleme est qu'a défaut des 108mb annoncé je tourne en 11mb alors que je suis en 802.11G avec un signal tres faible voir innexistant
les 2 pc sont a 7 ou 8 metres séparés par une cloison en contre plaqué,....

pour info on a utilisé widows pour le config, pas moyen de se connecter via le logiciel constructeur et leur documentation ressemble plus a : (bouton ip: sert a configurer votre ip) qu'a (etape 1, 2, 3 et hop ca marche ^^).

donc vos conseils sont les bienvenus ^^

Dernière modification par morph_oz (03-11-2006 11:18:48)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 05-11-2006 18:36:13

achauvin
Membre
Lieu : Lyon
Inscription : 17-07-2006
Messages : 265
Site Web

Re : gros probleme avec ma D-link DWL-G520

Bonsoir,

Le Wi-Fi adapte le débit de la communication en fonction de la qualité de la radio, si le débit n'est pas à 54Mbps, c'est que la partie radio ne propose pas la meilleure qualité. Pour le vérifier, essayez de déplacer votre équipement plus près de l'autre ordinateur.
De plus, le mode ad-hoc ne bénéficie pas de la qualité souvent supérieure de la radio sur le point d'accès, passage obligé de l'ensemble des trames dans le mode infrastructure. Dans votre cas, seule les 2 radios de vos ordinateurs sont à contribution, c'est très certainement l'origine du soucis.

Vous devriez pouvoir améliorer les choses en ajoutant un petit point d'accès, qui pourrait, s'il est routeur vous proposer également le service DHCP, bien plus pratique que la configuration manuelle du mode ad-hoc.

Bon courage, Alex.

Hors Ligne

#3 06-11-2006 10:11:41

morph_oz
Nouveau membre
Inscription : 03-11-2006
Messages : 2

Re : gros probleme avec ma D-link DWL-G520

merci pour la reponse ^^ finalement on a investi dans 2 carte 802.11G MIMO et ca va mieu...enfin presque, hier le reseau a sauté sans raison apparante et pu moyen de se reconnecter, mercredi on va installer le routeur wifi, on verra bien mais je pense que le probleme vien d'aileur, je peu meme plus activer le WPA... etrange :p

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
1 3010 28-10-2019 20:43:39 par Daddy
4 2443 15-10-2019 22:25:18 par Moodular
1 3718 18-07-2018 16:02:29 par Alain08
0 6342 02-07-2016 12:46:54 par clemlev02
5 4434 02-12-2010 17:07:01 par gantares

Pied de page des forums